problemi forum (scusate l'utilizzo del forum)

ciao a tutt*
scusate se provo a inserire qua un ot, ho provato a iscrivermi in volalibero.ti, inserendo tutti i dati, ma non ho ricevuto la pass.
come fare? possibile che anche altri utenti abbiano difficolta a iscriversi?
ciao carloernesto

Commenti

scuse

come non detto ho inserito .ti invecede di .it navigare alle 4 del mattino fa male ;-P
complimenti per il sito ricchissimo d'informazioni utili

benvenuto

Ciao
Benvenuto!
Si, effettivamente il sito è ricco di informazioni utili
e ti assicuro che Mike (il gran capo :-)) è molto disponibile e
cortese nel cercare di risolvere i problemi degli utenti in merito
all'utilizzo di Linux.
Io, nella fattispecie, utilizzo la distro Mandrake 9.0 e mi trovo molto bene (grazie anche all'aiuto di Mike che mi aiutato a risolvere molti
problemi e a chiarire molti dubbi su questo sistema).

grazie

Grazie per il benvenuto! Io ho installato una mandrake 10.1. Ho qualche problemino hardware, quindi colgo subito l'occasione per chiedere una mano a configurare la mia tavoletta wacom graphic che non viene riconosciuta da linux, questa situazione non si presenta su altre distribuzioni.
Un altro problema riguarda il router, che su win funziona a piena velocità(adsl), mentre su linux gira come un'isdn. I due sistemi convivono sulla stessa macchina.
se quacuno può indicarmi la soluzione (o un link) per risolvere questi problemi lo ringrazio anticipatamente.
un saluto a tutt* e buone feste

Ciao e benvenuto, faresti ben

Ciao e benvenuto, faresti bene a dire il modello di entrambi i prodotti per capire se ci sono problemi specifici.
A presto, Mike

mio hardware

ciao mike,
complimenti per il sito, ho trovato molte informazioni utili per risolvere e capire meglio il mondo gnu/linux.
Per quanto riguarda il mio hardware, possiedo p3 800, 512mb, g450 matrox dual H, hp scanjet 3300c, hp deskjet 840c, cattura video analogica pinnacle, router netgear DG834 Modem Router ADSL, ADSL2, ADSL2+ con switch a 4 porte 10/100 e Firewall integrati e la tavoletta è una wacom graphire
sistemi operativi montati sulla stessa macchina sono winMe, win2000, mandrake 10.1
ti ringrazio e buone feste

lo scanner

ciao, mi spieghi come hai fatto a far andare quello scanner sotto linux?

scanner

ciao, attualmente sono passato a mepis e come mandriva (che non ho provato) tutto l'hw viene riconoscito senza problemi.
comunque lo scanner non mi ha dato preoccupazioni anche quando usavo la mandrake.
se non hai grossi problemi prova a passare alle suddette nuove distro.
è uscita anche sarge la nuova debian.
saluti carloErnesto

Anche io ho il 3300c, mi è b

Anche io ho il 3300c, mi è bastato collegarlo al pc ed è stato riconosciuto. Ora uso Mandriva (ex mandrake) ma sono almeno un tre anni che funziona senza particolari accorgimenti. Che distribuzione usi? Hai installato sane e i vari programmi per la gestione come Kooka?
Ciao, Mike :)

router

ciao mike, non so se può essere utile, ma reinstallando linux mi pare che la navigazione sia migliarata. Se ti viene in mente qualche idea fammi sapere
saluti

Sulla connessione non saprei

Sulla connessione non saprei che dirti. Per quanto riguarda la tavoletta ho trovato alcuni howto che volevo leggere per curiosità ma non riesco ad avere un po' d tempo, a te non funziona per niente o ha poche caratteristiche attive?
Ciao, Mike

non funziona, ti mando il file config

# File generated by XFdrake.

# **********************************************************************
# Refer to the XF86Config man page for details about the format of
# this file.
# **********************************************************************

Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
#DontZap # disable (server abort)
#DontZoom # disable / (resolution switching)
AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "glx" # 3D layer
Load "dri" # direct rendering
Load "/usr/X11R6/lib/modules/extensions/libglx.a"
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
Option "XkbOptions" ""
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "6 7"
EndSection

Section "InputDevice"
Identifier "Eraser1"
Driver "wacom"
Option "Device" "/dev/input/event0"
Option "Type" "eraser"
Option "Mode" "Absolute"
Option "USB"
EndSection

Section "InputDevice"
Identifier "Cursor1"
Driver "wacom"
Option "Device" "/dev/input/event0"
Option "Type" "cursor"
Option "Mode" "Relative"
Option "USB"
EndSection

Section "InputDevice"
Identifier "Stylus1"
Driver "wacom"
Option "Device" "/dev/input/event0"
Option "Type" "stylus"
Option "Mode" "Absolute"
Option "USB"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
HorizSync 30-95
VertRefresh 50-150

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Monitor"
Identifier "monitor2"
VendorName "Plug'n Play"
HorizSync 30-95
VertRefresh 50-150

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
VendorName "Matrox"
BoardName "Matrox Millennium G450 DualHead"
Driver "mga"
VideoRam 32768
Screen 0
BusID "PCI:1:0:0"
Option "DPMS"
EndSection

Section "Device"
Identifier "device2"
VendorName "Matrox"
BoardName "Matrox Millennium G450 DualHead"
Driver "mga"
Screen 1
BusID "PCI:1:0:0"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 15
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 16
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 24
Virtual 1280 1024
EndSubsection
EndSection

Section "Screen"
Identifier "screen2"
Device "device2"
Monitor "monitor2"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 15
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 16
Virtual 1280 1024
EndSubsection

Subsection "Display"
Depth 24
Virtual 1280 1024
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
InputDevice "Eraser1" "AlwaysCore"
InputDevice "Cursor1" "AlwaysCore"
InputDevice "Stylus1" "AlwaysCore"
Screen "screen1"
Screen "screen2" RightOf "screen1"
#Option "Xinerama"
EndSection